用Mutiple IE解决web测试中的IE浏览器兼容性测试问题

2010-01-27  王波 
在国内,IE浏览器是主流,在日常的web测试中,一般只要求兼容IE浏览器即可。但是,IE也有多个版本,而且不一定是向下兼容的,虽然说是只兼容IE即可,也得用不通版本IE测试一遍。一般一台电脑只能装一个本版的IE浏览器,以前我们做这类测试的时候,不同的测试人员装不同版本的IE,需要测试的时候,相互交换一下电脑。

又没有更好的方法呢?有是有,能满足一定场合的需要。这个方法就是安装Mutiple IE,就是在一台电脑上安装多个IE。Mutiple IE只有IE6.0及其以下的版本,如果你需要IE8,和IE7,那不好意思,满足不了你的需求。

Mutiple-IE在Windows xp经测试可用,其他系统不保证。Mutiple-IE下载地址:点击这里下载

安装的时候可选择安装版本。

最后在启动快捷栏里面于快捷图标。


Mutiple IE最后一次更新在07年,Mutiple IE已经不再维护和更新。Mutiple IE在某些场合还是有用,推荐给大家。
377°|3701 人阅读|7 条评论

欧洁  2010-01-27

现在大多数都用IE6和IE7


刘芳芳  2010-01-27

这么旧,没什么人用吧


李军  2010-01-30

Mutiple IE第一次听说


林伟铃  2010-02-03

这东西很好用,可惜只支持到IE6


王波  2010-02-03

换别的吧,google都说不支持IE6了


陈方达  2010-02-08

顶,出现过这种bug


袁帅  2010-06-09

顶!

登录 后发表评论